Jump to content
TorGuard

Search the Community

Showing results for tags 'Lite Mac Crash OSX'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. HiPresto

    New Version Crashes

    The newest version of TorGuard Lite, 0.3.25, will not work on my Mac, running 10.7.5. When I launched the program this morning, it told me a new version was available. I downloaded the .DMG file, mounted it, and installed. My system gave me an error message, saying that an older version was already in the Applications folder, and did I want to replace it. I clicked "Replace," and the copy continued. I then launched Lite, and my system said it was downloaded from the Internet, did I want to run it. I said yes, and got the familiar interface. I clicked "Connect," and the program crashed. No amount "Ignore," "Restart," r manually closing the program and relaunching did anything. Further, restarting my Mac didn't help either. I trashed Lite, and reinstalled. That didn't help either. So, I reinstalled 0.3.24. It works. Questions: Why? What does 0.3.25 do that 0.3.24 doesn't? Why is there no changelog/buglist available for the TorGuard downloads? Why is there no program archive for people who may not have kept the previous installer? If I hadn't I would be up that creek right now. Thanks to anyone who can help with these questions. If you are running 10.7.5, DO NOT install the newest update until you're sure you have the previous installer handy in case it doesn't work for you either. -HiPresto.
×
×
  • Create New...