Jump to content
TorGuard

Search the Community

Showing results for tags '1900'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. LA Video Editor

    Synology RT1900ac Questions

    For a couple of months now I have been using the Synology 1900 to run Torguard VPN. I have it setup to run through the router to my entire house. I had a bit of a time setting it up, but now have the hang of getting what I need through Torguard's config tool. I have run into some problems I hope that others who have this router may help me with. What type of speed drop should I expect when using VPN? My normal speed is about 70mbps, and with Tor on, it drops to a high of around 20mbps. Average about 12mbps. Is that roughly what I can expect? Even at that drop off I am OK with it, if that was the only issue...but it isn't. The bigger issue is that the connections don't seem stable. I mean I will get a call at work from my family saying that the internet is not working. I dial into the modem and turn off the VPN connection and of course everything is OK again. Most of the time I can then tell it to re-connect to the same exact TOR portal and everything will work as usual. Then time goes by(day or two at most) and the same thing will happen again. Is this the same experience that other Synology owners have, and is this the norm for all VPN companies? Or is it time to call TOR customer service to troubleshoot, find another VPN service, or a better router? I would love to hear your experience. Thanks
×