Jump to content
TorGuard

Search the Community

Showing results for tags 'tun/tap'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, I am running TorGuard on Win7 Professional 64bit. I have an ongoing issue when installing updates (Version 4.6 and 4.7 specifically) related to the TUN/TAP adapters. With the check TUN/TAP adapter at startup box selected, when launching the App I get a message that TUN/TAP is not working and the App errors out. I have tried this method to fix it with no success: https://torguard.net/knowledgebase.php?action=displayarticle&id=51 I don't want to uncheck the TUN/TAP check box as I fear the tunnell/connection could be compromised and I will not be aware. Others have exp
×
×
  • Create New...