Jump to content
TorGuard

Search the Community

Showing results for tags 'server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The TorGuard Lounge
    • General Discussion
    • Member Tutorials
  • TorGuard Software Releases
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Browser Extension Releases
  • TorGuard Community Support
    • VPN Questions and General Support
    • Proxy Questions and General Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. incomer

    proxy list

    when will you guys be adding the ip addresses associated with each server in the proxy hostname list. as in ip addresses associated with Australian server and so on ... so we can stick to that ip everytime using the proxy..
  2. The TG Vpn update of November 19, 2016 has somehow changed my Adapter Settings for my ethernet, wfi, and it's very own TAP windows adapter settings affecting no response from the DNS Server. So basically, I could not connect to the internet (by ethernet or wifi) and I figured it out by myself on how to fix the issue. I had to make sure that I had to change IPv4 and IPv6 Settings on said adapters to obtain IPv4 and IPv6 addresses and DNS Server Addresses automatically and it would fix the issue... BUT then the settings would change so I have to figure out which adapter had the settings changed, whether be it TG (TAP) adapter or my own Ethernet or wifi adapters, I have to manually fix it. Is this some kind of glitch??? or error?
  3. Hi Guys I currently reside in Australia and was just wondering if someone can tell me which proxy server would give me the best speed / security. I am currently using Mozilla Firefox, as far as I can tell, I cant see a IP address for Australia that I can use so I am unsure which country would be better to use?
  4. I just installed the viscosity client today and it seems to be working alright, except every time I connect to a server it tells me a few seconds later that a connections update has been downloaded and I need to disconnect if I want to install the update. As soon as I disconnect it deletes the entire list of connections and I have to reinstall the program if I want to get them back. If I don't disconnect everything works fine until I do. I did a little searching on the forums but wasn't able to turn anything up. Anyone have any idea what could be causing this? Thanks!
×
×
  • Create New...