Jump to content
TorGuard

Search the Community

Showing results for tags 'openvnp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
    • Edge Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi. I am trying to use my asus merlin to connect to two different VPNs using the multiple openvpn interface. Now: If I first connect to my streaming IP, I can't connect to another VPN at the same time. On the contrary, if I disable the streaming ip VPN, and I connect the second VPN, I can then reactivate the streaming IP as well. Is anyone having similar problems? I'd like to discuss merlin vpn settings and so on anyway. Thank you.
  2. Hi, I managed to set it up and it seems to be running ok. However on every boot-up some random connections are not ok, as below: [email protected]<script data-cfhash='f9e31' type="text/javascript">/* */</script>:/home/xbian# service openvpn status [FAIL] VPN 'TorGuard.Australia.Melbourne' is not running ... failed! [FAIL] VPN 'TorGuard.Australia.Sydney' is not running ... failed! [ ok ] VPN 'TorGuard.Poland' is running. [ ok ] VPN 'TorGuard.United.Kingdom' is running. [ ok ] VPN 'TorGuard.USA-ARIZONA' is running. [ ok ] VPN 'TorGuard.USA-ATLANTA' is running. [ ok ] VPN 'TorGuard.USA-CHICAGO' is running. [ ok ] VPN 'TorGuard.USA-NEW-YORK' is running. The boot-up before, just the Sydney server failed. Also, please let me understand, does above means that I have all other running connections established already or are they just ready to use? Thanks.
×
×
  • Create New...