Jump to content
TorGuard

Search the Community

Showing results for tags 'configuration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Lounge
    • General Stuff
    • Member Tutorials
    • TorGuard Reviews
  • TorGuard Software Releases
    • Network Status
    • TorGuard Client Releases
    • Android Client Releases
    • iOS App Releases
    • Chrome Extension Releases
    • Firefox Extension Releases
  • TorGuard VPN Support
    • VPN Questions and General Support
    • VPN Windows Support
    • VPN Mac Support
    • VPN Linux Support
    • VPN Router Support
    • iOS VPN Support
    • Android VPN Support
  • TorGuard Proxy Support
    • Proxy Questions and General Support
    • Firefox Extension Support
    • Chrome Extension Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I've been using Wireguard on windows to connect to Torguard using the default Wireguard app for some time, everything works, so I know the problem is not with the config file or server setup. I'm using the exact same config (while the windows client is down, of course) to connect from Ubuntu 20.04 and the routing doesn't seem to work. I'm out of ideas, maybe someone can help me. Same thing happens on AMD64 (VM under Hyper-V) and on ARM64 (raspberry-pi/4 with 8 gigs or RAM). Here's the config: [Interface] PrivateKey = ******** ListenPort = 51820 Address = 10.29.0.***
  2. I'm having minor difficulties setting up TorGuard VPN to my TP-Link Archer A2300 router. The connection I'm trying to use is L2TP. Do I use OpenVPN? Is there certain certificates I need? Can someone please help me out. I'm following the basic setup/manual/instructions but It's just not working for me, I don't know what I'm doing wrong. 😢
  3. Hello, I am struggling with my different configuration to get a decent download rate with torrents. I have followed the different guides and faqs provided by Torguard, but my dl speed rarely goes above 100ko/s (Without Torguard, I usual dl at 2Mb/s) On Deluge network settings, I have set port 50799 to be used On Proxy settings, I have selected SocksV5+Auth for each proxy, using host proxy.torguard.org and port 1090 On my physical router, I have set a route for port 50799 and 1090 (internal + external) on both protocol TCP & UDP to be redirected to the IP Address of my computer
×
×
  • Create New...