Jump to content
TorGuard

Leaderboard


Popular Content

Showing content with the highest reputation since 07/24/2019 in all areas

  1. 1 point
    My Guess is Atlanta is a Cogent Service, I once Streamed IPTV from a Seller that used Cogent Network because they are cheap but it wasn't very reliable.
  2. 1 point
    Try a different server perhaps or use the client and see if theres any differences. The client uses openvpn too. Ive found some servers are bad for me, see your latency of 200ms? ALSO TRY TCP...
  3. 1 point
    I just need the Tap Version not the installer, I use Open VPN. I'll google it.
  4. 1 point
    You need to re run the installer, choose reinstall TAP adapter, choose 9.9. I'm not sure what versions are offered now, but yeah, choose the older one. TORGUARD PLEASE PUT A NOTE IN YOUR PROGRAM TO TRY 9.9 etc IF THERE ARE ISSUES.
  5. 1 point
    Pretty much the same thing here. Some servers just plain refuse to connect period. Others you have to hammer many times to get a connection. Forget the ticket, it's a system wide problem as evidenced by multiple reports here. I have the same problem from from multiple sites, different computers, different carriers. I don't understand. What happened and why is taking so long to fix it?
  6. 1 point
    UPDATE!!! It's the TAP adapter. By default client installs 9.21 tap adapter. I tried the 9.9 version offered in setup and no issues. I don't know why 9.21 is default on Win 7 x64, but it really introduces bad latency when having multiple streams.
  7. 0 points
    When I was looking at the configs I saw that a lot of their config files say NO-TORRENTS in the string... ugh... now I have to use a dialup in Canada??? WTH Seems like it doesnt matter according to this thread. I saw no speed issues but I'll see how toronto works for me.
  8. 0 points
    I have some time to Play with it...Thanks. But it's my Houses only TV Service so I can't have those Download Speeds.
×